Visualizzazione dei risultati da 1 a 4 su 4

Discussione: Teamviewer: connessione non riuscita

  1. #1
    FMango non Ŕ in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    2

    Predefinito Teamviewer: connessione non riuscita

    Ciao a tutti.
    vi scrivo per avere dei suggerimenti per risolvere una questione abbastanza delicata.

    utilizzo Teamviewer per fare assistenza sui server di alcuni nostri clienti. Capita, a volte in maniere del tutto casuale, che teamviewer mi restituisce un errore di connessione. esempio:
    1. mi collego al server tramite l'id di teamviewer
    2. inserisco la password (abbiamo messo una password che resta sempre la stessa)
    3. a volte funziona
    4. altre volte mi restituisce un errore che riporto di seguito: "La connessione Ŕ stata interrotta, perchŔ il desktop del partner non Ŕ disponibile. Ci˛ Ŕ probabilmente dovuto ad un cambio rapido dell'utente, a una sessione di Remote Desktop disconnessa oppure lo schermo Ŕ stato bloccato."


    Ora, abbiamo chiamato l'assistenza di teamviewer e ci hanno detto che non Ŕ possibile che ci dia quel problema. Abbiamo cercato su internet, tramite google e altri motori di ricerca, una soluzione a questo problema. Ma in entrambi i casi non siamo riusciti a risolvere il problema.
    l'unica soluzione sembra essere quella di chiamare il cliente e chiedere di riavviare il server e allora, per 99% dei casi, il problema si risolve ma non definitivamente.

    volevo sapere se avete mai avuto questi problemi e, nel caso, come avete fatto a risolvere il problema definitivamente.

    vi lascio alcuni dettagli:

    1. versione teamviewer: 5.0.7904
    2. connessione, sia da parte mia, che da parte del cliente, fastweb


    spero riusciate a darmi un aiuto! intanto inizio a ringraziarvi per qualsiasi cosa riusciate a dirmi!! :)

  2. #2
    L'avatar di Obi
    Obi
    Obi non Ŕ in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Purtroppo non Ŕ mia materia, ma da Google unicamente trovato installare solo il "Modulo cliente" e non tutto ilprogramma.

    • bisognerebbe capire cosa succede in questo riavvio,
    • il computer partner Ŕ a riposo (no soft. aperti)?
    • strano quest errore, capita e la relativa assitenza non supporta?

  3. #3
    FMango non Ŕ in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    2

    Predefinito

    Ciao Obi,

    grazie per la tua risposta.
    guarda il modulo cliente deve essere usato quando un cliente (persona fisica) ha un problema sulla sua macchina e chiama per assistenza.
    Deve fornirci lui ID e PASSWORD. senza quelli non possiamo fare nulla.

    Invece, sulle macchine/server su cui devo fare assistenza o manutenzione Ŕ installato teamviewer Host, che da sempre lo stesso ID e la possibilitÓ di usare sempre una stessa password. in modo da non chiedere al cliente di fornirci il tutto.

    Sto pressando l'assistenza, dato che in un primo momento sembrava essere tutto risolto, dopo aggiornamento all'ultima versione (sia lato mio che lato host)... invece nulla da fare il problema si presenta ancora!! appena so qualcosa la posto...almeno chi avrÓ questo problema saprÓ che fare!! :)

    ciao ciao

  4. #4
    L'avatar di Obi
    Obi
    Obi non Ŕ in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Mi spiace tanto non poter aiutare, provo vedere qua da Micky se sa qualcosa a riguardo.

Discussioni simili

  1. Aiuto: Teamviewer
    Da miky nel forum Software
    Risposte: 8
    Ultimo messaggio: 30/March/2010, 10:54:37

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •