Visualizzazione dei risultati da 1 a 14 su 14

Discussione: Installazione windows 7

  1. #1
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito Installazione windows 7

    Ciao a tutti sono un nuovo utente... vi posto subito il mio problema che ormai non mi fa più dormirte la notte...

    Allora.. ho comprato WINDOWS 7 NUOVO per installarlo nel mio pc dove era presente windows xp home, ho seguito passo passo la procedura di installazione e ho formattato tutte le partizioni del mio HD; parte l'installazione di windows precisamente all'esportazione dei file e al 13% viene fuori una schermata blu di errrore(0x00000050).. COSA DEVO FARE???? leggendo qua e la nella rete vedo che dicono di verificare la compatibilità hardware con un programmino microsoft ma io non riesco più ad entrare nel mio pc in quanto ho formattato tutto.. COSA DEVO FARE????? grazie in anticipo a tutti....

  2. #2
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao Lelemonta,
    di solito le schermate blu, oltre al codice dell'errore STOP (0x00000050) sono accompagnate da un driver.

    Esempio

    Errore STOP 0x00000050

    ntfs.sys

    qualsiasi "nomedriver.sys" ci da un indizio fondamentale per capire il problema.

    Quindi prova a ripetere l'installazione e vedi se riesci ad individuare il driver... Sarebbe molto utile se fai una foto leggibile alla schermata blu, con il telefonino o la macchina digitale... La posti qui e vediamo...

  3. #3
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    Ciao Max, innanzitutto grazie per la risposta...
    ho fatto come hai detto solo che oggi non mi dava più la schermata blu come ha fatto per 2 gg ma un nuovo errore...

    IMG_1314.jpg

    fino a ieri l'espansione dei file arrivava al 13% e poi veniva la schermata blu; oggi l'espansione è arrivata fino al 96%...

  4. #4
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Perfetto

    allora guarda queste sono le ipotesi più accreditate:

    1. DVD difettoso, può essere sia il lettore che il disco
    2. Driver SATA o controller RAID non riconosciuto

  5. #5
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    ecco è tornata la famigerata schermata blu... adesso la posto...

    IMG_1318.jpg

    solo che ho notato che l'errore è cambiato prima era wdf01000.sys e ora fltmgr.sys...

  6. #6
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    Il dvd non penso che sia difettoso, ho provato anche il dvd a 32 bit ma fa la stessa cosa del 64 bit, quindi dici che è il lettore??? cosa intendi per driver sata o controller raid???

  7. #7
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Si sono le prime cose da controllare il disco e il lettore DVD.

    Ma potrebbe essere anche qualcosa che riguarda il disco rigido in generale esempio:

    I driver sata/raid non vengono riconosciuti da Windows 7 quindi non vede il disco rigido e non può procedere con l'installazione.

    Mi è venuto in mente perché ti spara schermate blu di driver molto differenti, sembra che non riesca a pescare quei driver che hai citato wdf01000.sys e fltmgr.sys

    Questi driver una volta scompattati sono nel disco rigido in C:\Windows\System32\Drivers

    Oppure il disco rigido ha errori logici o cluster danneggiati....

    Grazie alle immagini che hai postato abbiamo più dettagli ma non so dirti con certezza che cos'è devi fare un pò di prove per escludere.

  8. #8
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    la prima volta che ho provato ad installare Windows 7 nella schermata delle partizioni dell'HD io ho formattatto tutte le partizioni che c'erano (e anche una dedicata a non so che cosa tipo a file del produttore di 5gb ); è probabile che formattando tutto ho cancellato i driver che non riesce a trovare???

  9. #9
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Anche se fosse la partizione di ripristino, Windows 7 non riesce a pescare da soli i driver così... e poi non credo che siano archiviati in file e cartelle semplici.

    Quasi sicuramente quei dati sono accessibili soltanto attraverso il software Recovery che ha impostato il produttore del tuo PC.

    A proposito di che PC si tratta? Puoi darmi marca e modello?

  10. #10
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    E' ACER ASPIRE E560-SB7H....

    ma quindi dici che dovrei comprare un lettore o un HD nuovo????

  11. #11
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Si mettilo in previsione, però prima di acquistare ti consiglio di fare queste cose o per lo meno è quello che farei IO:

    Un ultimo tentativo per Installare Windows 7
    1. Prova a impstare diversamente l'HDD nel BIOS modalità IDE o AHCI vedi se cambia qualcosa
    2. Aggiorna il BIOS e ripeti il passo di sopra
    3. Prima di formattare prova a cancellare la partizioni e ricreane una nuova (questo potrebbe essere d'aiuto per gli errori logici nel disco rigido)


    Se Windows 7 non ne vuole sapere di installarsi: prova a installare un altro sistema operativo, XP o Ubuntu se ci riesci è un problema, perché è difficile capire esattamente che cos'è... Potrebbe essere la scheda madre che non è compatibile con windows 7. Oppure un caso fortuito visto che XP e Ubuntu hanno meno quantità di dati da caricare nel disco rigido e probabilmente non sono andati a toccare i settori danneggiati...

    In ogni caso se hai un sistema operativo funzionante puoi installare una serie di programmi test per avere la certezza che ogni componente sia funzionante oppure no.

    Es programmi per test
    • EVEREST Ultimate Edition
    • Sandra 2010
    • Prime95
    • Intel Iometer
    • RightMark Memory Analyzer
    • Nero DiscSpeed
    • PassMark BurnInTest Professional
    • PassMark PerformanceTest
    • HD TUNE
    • HDDlife
    • Memtest86

  12. #12
    lelemonta non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    7

    Predefinito

    grazie mille per i consigli ora mi metto al lavoro, vi terrò aggiornati sugli sviluppi..

  13. #13
    Hardisk non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    10

    Predefinito Installazione Windows7- BSOD

    Per cio' che riguarda la mia esperienza, l'installazione di Windows 7 e' un po' capricciosa.
    Recentemente il SO non voleva saperne di installarsi su un Desktop HP, con tutte le carte in regola e la diagnostica hardware effettuata. A un certo punto, appariva la solita dannata schermata blu. Le ho provate tutte, senza successo, finche' , quasi casualmente, ho tolto 1gb di ram della kingston (c'erano tre Gb di ram: 2Gb altre marche e 1Gb Kingston) e l'installazione e' terminata con successo, senza BSOD o altre schifezze simili. Alla fine ho reinserito la famigerata Ram Kingston e il sistema l'ha accettata, senza proteste e tutto funziona perfettamente, telecomando multimediale compreso.

    Ieri mi sono ritrovato esattamente di fronte al medesimo problema delle schermate blu su un PC con Windows Vista(ovviamente da eliminare) . Ho l formattato l'HDD, tolte le periferiche aggiunte interne ed esterne, ma, arrivato a un certo punto dell'installazione (che puo' variare dal 2% al 70%) arriva la maledetta schermata blu.... L'hardware e' compatibile (se c'era Vista...) e la diagnostica OK. Ho notato un rallentamento sospetto delle prestazioni, durante l'installazione di W 7 (che in genere e' veloce) come quando si disabilitano cache e shadowing dal bios, subito prima della schermata blu. Che sia colpa della ram , anche questa volta, nonostante il test con Docmem e goldmemory e altri soft.....?
    Ancora non ho risolto, ma come sempre, la soluzione arrivera' all'improvviso, come una BSOD.....
    Sono riuscito a installare W7, persino in vecchi PC con PIII, ma in certi (anche attualissimi) ho riscontrato questo problema che si presenta all'improvviso, creando non pochi fastidi.. Tempo fa, in seguto a un'installazione di W7 non riuscita, l'unica soluzione e' stata quella di sostituire il drive DVD sata con un IDE.....Ancora non ne ho compresa la ragione e non ho trovato un sistema sempre valido per ovviare al problema. Alla fine ho reinstallato il suo drive Sata originale.
    Ho notato che l'HDD e' importantissimo, per una buona riuscita dell'installazione di W7: Alcuni drive, pur essendo privi di bad cluster, ma che hanno alcuni cluster lenti, ostacolano l'installazione di W7, inoltre, sovente, sarebbe meglio che HDD e DVD non fossero collegati allo stesso canale IDE
    Non so perche' , ho anche notato che e' piu' facile evitare problemi con un HDD SATA e un drive DVD IDE (se me ne chiedessero il perche' , non saprei che dire) Alla fine si riesce quasi sempre nell'intento, ma occorre sperimentare di tutto. In moltissimi e fortunati casi l'installazione riesce al primo tentativo e velocemente.
    Tutto cio' che sono risuscito a evincere da queste esperienze, si puo' riassumere in due voci, a mio avviso, sempre valide:
    1) RAM (provare e riprovare.con ram diverse..)
    2) Installare il sistema con il minimo di periferiche e poi aggiungerle alla fine

    Der Rest ist Rauch!

    HD

  14. #14
    Hardisk non è in linea Junior Member
    Registrato dal
    May 2010
    Messaggi
    10

    Predefinito Risolto anche questo

    Altra soluzione rocambolesca:

    Qusta volta la 'colpa' era del nuovissimo masterizzatore DVD Philips che, per ragioni impalpabili, non permetteva l'installazione di W 7.
    Sostituito con un vecchio lettore DVD, il sistema si e' installato subito.
    Ovviamente ho rimesso il Philips e, una volta installato il SO, funziona regolarmente.
    Elettronica + informatica = opera di Satana!

    P.S

    Anche se la cosa non e' pertinente all'argomento, vorrei aggiungere una piccola cosa che risolve un fastidio di Windows 7

    Se nel PC ci sono prese FIREWIRE, le stesse NON funzioneranno con windows 7. Per renderle OK basta sostituire MANUALMENTE dalla Gestione dispositivi,
    il driver Controller host compatibile OHCI1934 , scegliendo il driver Controller Host compatilile OHCI1934 (legacy)

    Stavo impazzendo con la mia telecamera Canon in firewire, finche' non ho scoperto il trucco!

Discussioni simili

  1. Risposte: 1
    Ultimo messaggio: 1/January/2011, 19:26:31
  2. cd di installazione di windows xp non parte
    Da vroad nel forum Windows XP
    Risposte: 4
    Ultimo messaggio: 14/August/2009, 19:05:18
  3. Aiuto: installazione windows xp
    Da molixii nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 9/June/2009, 23:36:50
  4. Aiuto: Installazione da cd non si avvia
    Da scrambler_900 nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 4/June/2009, 23:49:08
  5. Installazione Linux
    Da Mattia nel forum Introduzione a Linux
    Risposte: 0
    Ultimo messaggio: 17/April/2009, 13:24:35

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •