Visualizzazione dei risultati da 1 a 5 su 5

Discussione: Mozilla: Errore all'avvio

  1. #1
    miky non è in linea Junior Member
    Registrato dal
    Nov 2008
    Messaggi
    15

    Predefinito Mozilla: Errore all'avvio

    Ciao ragazzi... rieccomi qui e spremervi ancora una volta le meningi. Spero di non farvi pesare troppo il discorso... quindi vado subito al dunque.
    Uso Vista (Home Premium) 32 bit e come browser uso sempre Mozilla (al momento v. 3.0.10) e fino a ieri sera tutto ok.
    Poi ho iniziato a smanettare con skype, aggiungendo un pò di add on... in particolare la Toolbar di Skype per Office e la Skype Web Toolbar per Mozilla.
    La prima è andata ok, funzionava e tutto il resto e anche Mozilla.

    Poi sul web ho iniziato a cercare anche qualcosa per la seconda toolbar... Web Skype toolbar.
    Entro in diversi siti per trovare quello giusto e ad hoc per la mia versione... ma mi rendo conto che ai primi posti su google c'erano siti che ne mettevano a disposizione per Mozilla meno recenti. Ci ho fatto caso dopo ma anche questa versione che ho messo era del 2008 :/
    Alla fine ne trovo uno, eccolo qui Download Skype Web Toolbar for Mozilla Firefox free
    lo installo, apro mozilla e BOOM "Mozilla Crash Reporter"

    Mi da un errore che vi allego qui:

    Add-ons: {b9db16a4-6edc-47ec-a1f4-b86292ed211d}:4.4.1,{B13721C7-F507-4982-B2E5-502A71474FED}:2.3.0.31,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.10
    BuildID: 2009042316
    CrashTime: 1244605938
    InstallTime: 1240954559
    ProductName: Firefox
    SecondsSinceLastCrash: 954
    StartupTime: 1244605934
    Theme: classic/1.0
    URL:
    Vendor: Mozilla
    Version: 3.0.10

    Questa segnalazione contiene anche informazioni relative allo stato dell’applicazione al momento del blocco.


    Cosa ho fatto?
    Disinstallato e reinstallato -> niente
    Disinstallato con jv16 e poi fatto una pulizia nei registri per eliminare qualsiasi cosa e fixare anche il resto. Reinstallato -> niente

    Il problema persiste e sono disperato prima di tutto perché non riesco neanche a recuperare i segnalibri.
    Infatti ho provato a trovare la cartella documents and settings ma non c'è, non è neanche nascosta bah! Allora ho provato a digitare il percorso e niente... mi dice "Acesso Negato" ma tenete conto che sono admin quindi i permessi li ho o almeno così mi pare (di sicuro sono admin, poi non so se c'è stato qualche ingrippo sui permessi).

    Insomma non ho modo di riprendermi i miei segnalibri in cui ho anche tanto di molto importante.

    Aiutatemi plz... sono veramente incazzato perché rischio di non riavere più la mia volpe con i miei amati segnalibri.

    Grazie per la collaborazione ragazzi.
    Ultima modifica di miky; 10/June/2009 a 06:28:48

  2. #2
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    reinstalla tutto poi disinstalla con revo unistaller...
    utility che didistalla tutto e proprio tutto del programma scelto

    Revo Uninstaller Freeware - Uninstall Software, Remove Programs, Solve uninstall problems


    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  3. #3
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao Miky,
    prima di essere precipitosi, fai partire Firefox in modalità provvisoria lo trovi in start > tutti i programmi > Mozilla Firefox > Mozilla Firefox (modalità provvisoria).

    Se parte , rimuovi subito gli add-ons che hanno causato il crash.

    Per tutti i tipi di add-ons usa il sito ufficiale è molto più sicuro
    https://addons.mozilla.org/it/firefox/

    In futuro per i segnalibri ti consiglio Xmarks o un regolare backup.

  4. #4
    miky non è in linea Junior Member
    Registrato dal
    Nov 2008
    Messaggi
    15

    Predefinito

    Porca miseria quanto sono noob. Mi sono dimenticato di Mozilla modalità provvisoria. Tutte le volte che vedevo quel collegamento mi sono sempre chiesto... ma che 'azz ci fa qui "mozilla Modalità provvisoria"?
    Bene... adesso lo so.

    Grazie Max, di cuore. Sei sempre a disposizione e perciò ti ringrazio ancora.

    Erano un paio di mesi o quasi che non passavo di qui a postare qualcosa, ma avevo già visto il cambio interfaccia del forum. Avete cancellato anche tutto quello che c'era in precedenza... vi posso chiedere come mai? Scusate l'OT ma è semplice curiosità.

  5. #5
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    [OFF TOPIC]
    tutto il contenuto del vecchio forum, lo puoi trovare e consultare qui


    Assistenza free - Forum - Indice

    francamente è dispiaciuto anche a me ripartire da zero sia x il ricco conteuto ma anche come iscrizione

    da "Hero member" mi ritrovo al normale livello di "nuovo utente"

    non ne faccio una questione, ma in quel forum c'ho passato diverso tempo (+ di 4000 post tra reply ed altro )



Discussioni simili

  1. Aiuto: Schermata BLU all'avvio con mess di STOP
    Da Danilo Lauri nel forum Windows XP
    Risposte: 2
    Ultimo messaggio: 18/March/2011, 20:46:36
  2. windows 7 lento nel'avvio
    Da pinotto8 nel forum Windows 7
    Risposte: 7
    Ultimo messaggio: 2/February/2011, 22:07:21
  3. Aiuto: Errore Explorer.exe all'avvio di Win XP
    Da gian nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 3/September/2009, 22:56:50
  4. Aiuto: Problemi in avvio
    Da afab75 nel forum Help!
    Risposte: 0
    Ultimo messaggio: 24/August/2009, 11:03:23
  5. CCleaner - Mancato avvio.
    Da andreone nel forum Windows XP
    Risposte: 18
    Ultimo messaggio: 27/April/2009, 23:21:08

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •