Visualizzazione dei risultati da 1 a 4 su 4

Discussione: vista non formatta

  1. #1
    vincent3 non è in linea Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4

    Predefinito vista non formatta

    Ho dovuto reistallare dal boot il sistema operativo Vista 32.

    Dopo aver scelto la lingua usata, ecc. sono arrivato al momento di formattare la partizione.

    Ho cliccato su "Formatta", è apparsa la clessidra per alcuni secondi e tutto è finito li'.

    Ho ripetuto l'operazione, ma sempre con lo stesso esito.

    Ho continuato l'installazione del s.o. ed è andato tutto a buon fine...

    Ora pare che il computer funzioni a dovere, a parte qualche lentezza congenita di Vista.

    Come mai a livello di boot non viene eseguita la formattazione, che a me pare importante per installare in modo pulito il s.o.?

    Grazie per la collaborazione.

  2. #2
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao vincent3,
    nessun problema, si tratta soltanto della formattazione veloce.

    Ho provato a verificare su VirtualBox creando una macchina virtuale per vista è il comportamento è stato il medesimo ovvero clessidra per pochi minuti il tutto è andato a buon fine. I miei file sono stati cancellati quindi il format è avvenuto!

  3. #3
    vincent3 non è in linea Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4

    Predefinito

    Quote Originariamente inviato da Max121 Visualizza il messaggio
    Ciao vincent3,
    nessun problema, si tratta soltanto della formattazione veloce.

    Ho provato a verificare su VirtualBox creando una macchina virtuale per vista è il comportamento è stato il medesimo ovvero clessidra per pochi minuti il tutto è andato a buon fine. I miei file sono stati cancellati quindi il format è avvenuto!
    -------------------------------------------------------------------------

    Grazie,Max121.

    C'è un'unica differenza sul tempo impiegato per il format: a te è durato alcuni

    minuti, a me dura alcuni secondi.

    Non so se significa qualcosa...

    Ciao

  4. #4
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Beh guada non ho misurato il tempo, ma è stato breve forse 1min o qualcosa meno...

    Cmq se ci fossero dei problemi sarebbe venuto fuori un messaggio d'errore o l'installazione si sarebbe bloccata... Se questo non è accaduto direi con una certa tranquillità che è tutto OK!

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •