Visualizzazione dei risultati da 1 a 10 su 10

Discussione: Windows Xp non riconosce le periferiche audio

  1. #1
    L'avatar di bumbinet.it
    bumbinet.it non è in linea Junior Member
    Registrato dal
    Jan 2009
    residenza
    Roma
    Messaggi
    5

    Red face Windows Xp non riconosce le periferiche audio

    Salve a tutti, ho un problema con un pc che monta una mainboard asrock K8NF4G-sata2 con audio realtek AC'97 (ALC850) integrato e xp con sp2. In seguito ad un maledetto virus che si chiama bagle (che ho rimosso non senza fatica) ho problemi con le periferiche audio, ne ho provate più di una. Praticamente installo i driver e va tutto bene, non ci sono errori, su gestione periferiche (pann.controllo->sistema->gest.periferiche)non ci sono icone di errore '?' '!' ma se vado su proprietà suoni e periferiche audio non c'è (pann.controllo->suoni e periferiche audio). Non credo sia un problema hardware ma un problema di tipo software dovuto alla precedente infezione del virus. Potreste aiutarmi a risolvere questo inconveniente prima di procedere alla formattazione? Un grazie a tutti.

  2. #2
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    prima di tutti che antivirus hai???

    nel caso effettua una scansione con COMBO FIX piccolo programmino che si scarica da combofix.org che nn ha installazioni... nel caso scrivici il report finale...


    poi tramite dei programmini dedicati TIPO "DRIVER MAX" SCARICA IL DRIVER PIù AGGIORNATO


    facci sapere

    ciao
    davide


    ps: scrivi + info possibili ciao
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  3. #3
    L'avatar di bumbinet.it
    bumbinet.it non è in linea Junior Member
    Registrato dal
    Jan 2009
    residenza
    Roma
    Messaggi
    5

    Predefinito

    Quote Originariamente inviato da molixii Visualizza il messaggio
    prima di tutti che antivirus hai???

    nel caso effettua una scansione con COMBO FIX piccolo programmino che si scarica da combofix.org che nn ha installazioni... nel caso scrivici il report finale...


    poi tramite dei programmini dedicati TIPO "DRIVER MAX" SCARICA IL DRIVER PIù AGGIORNATO


    facci sapere

    ciao
    davide


    ps: scrivi + info possibili ciao
    Ciao Molixii e grazie per la risposta,
    al momento ho installato avast free edition ma per rimuovere il virus bagle ne ho usati svariati altri gmer, avanger, bagled, elibagla e qualcosina l'ho rimossa anche a mano. Domani comunque scaricherò anche combo fix e posterò il report. Per quanto riguarda il driver credo d'aver già installato il più aggiorato (scaricato direttamente da sito realtek).

    ciao
    Massimo

  4. #4
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    okokok...bravissimo ma ti consiglio avira.....di recente tipo 1 mese fa è uyscito avira 9 molto più potente....poi ti rimando qui...leggi bene...è una lista di programmi per la sicurezza del pc ciao


    link
    programmi migliori per un pc molto okkkkk
    http://www.assistenzafree.com/guide/...-migliori.html

    link
    procedimento bello tosto per candìcellare i virus schifosi
    http://www.assistenzafree.com/guide/...-di-virus.html


    ciao facci sapere

    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  5. #5
    L'avatar di bumbinet.it
    bumbinet.it non è in linea Junior Member
    Registrato dal
    Jan 2009
    residenza
    Roma
    Messaggi
    5

    Wink Il report di combofix

    A giudicare dalla lunghezza del report non m'aspetto niente di buono.

    ancora un grazie.
    Massimo
    File allegati File allegati

  6. #6
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao bumbinet.it,
    ho visto il report di combofix e sembra non abbia rimosso nulla... Questo accade perchè combofix non è un antivirus ma è soltanto un tool di rimozione specifico.

    Gli effetti dell'audio mancante sono sicuramente causati dai danni del virus bagle o chissà quale variante...

    Tieni presente che i malware o i virus (come preferisci chiamarli) fanno danni e anche se rimossi i danni rimangono!

    Però prima di essere precipitosi ti consiglio di eseguire questi passi:

    1. Togli avast!
    2. Installa Avira Antivir (anche la versione gratis è ottima)
    3. Fai una bella scansione a tappeto con profondità massima
    4. Ripara o elimina tutti i virus e malware che trova
    5. Ripeti la scansione fino a che i risultati siano 100% puliti.

    Solo dopo essere sicuri che non ci sono più malware puoi tentare di riparare windows.

    I passi possibili sono questi:
    http://www.krisopea.it/mvp/Restore.htm

    Se questi passi non funzionano c'è l'installazione ex-novo di windows senza formattare, tutti i dati, la vecchia installazione di windows saranno disponibili in c:\windows.old una volta fatto il backup di tutti i dati, dalla pulizia del disco di windows spunta versioni precedendi di windows e windows pulisce tutto.

  7. #7
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    risposta esaurientisssssssssimaaaaaaaaaaaaaaaaa


    ciaooo
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  8. #8
    L'avatar di bumbinet.it
    bumbinet.it non è in linea Junior Member
    Registrato dal
    Jan 2009
    residenza
    Roma
    Messaggi
    5

    Talking

    Salve, eccomi qua ad aggiornarvi sulla mia situazione.
    Ho seguito alla lettera i consigli di Max121 ed effetivamente il pc aveva dentro ancora diversi files corrotti (mi ero vantato di aver debellato il malware bagle......mi ero illuso). Con avira siamo riusciti a fare piazza pulita ma come anticipato da Max, i danni sono irreparabili, e quindi non mi resta che provare a formattare salvando il salvabile. Peccato perchè sembrerebbe che l'unica cosa non funzionante sia l'audio.

    Un grazie a tutti.
    Massimo

  9. #9
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Immagino tu abbia già provato a re-installare i driver audio o qualsiasi altro programma/periferica non funzionate? Giusto per essere chiari...

  10. #10
    L'avatar di bumbinet.it
    bumbinet.it non è in linea Junior Member
    Registrato dal
    Jan 2009
    residenza
    Roma
    Messaggi
    5

    Smile

    Si si, ho anche disabilitato l'audio integrato e messo una scheda su PCI (non realteck).
    Su gestione periferiche hardware è tutto ok ma su gestione suoni e perif.audio non esiste, è come se il s.o. non riesce a 'gestirle' mah! ormai mi rassegno e formatto o faccio il matto.
    Eh Eh!!

    Ciao
    Massimo

Discussioni simili

  1. Tipo scheda audio
    Da aekappa nel forum Discussioni Hardware
    Risposte: 2
    Ultimo messaggio: 5/June/2011, 03:23:23
  2. Problemi audio
    Da aekappa nel forum Windows 7
    Risposte: 0
    Ultimo messaggio: 23/February/2011, 09:35:28
  3. Problema Audio
    Da aekappa nel forum Software
    Risposte: 1
    Ultimo messaggio: 20/February/2011, 06:59:27
  4. Aiuto: audio non compatibili con windows 7
    Da pinotto8 nel forum Windows 7
    Risposte: 3
    Ultimo messaggio: 31/August/2010, 18:12:57
  5. Aiuto: Mi è scomparso l'audio.
    Da andreone nel forum Windows XP
    Risposte: 8
    Ultimo messaggio: 30/June/2009, 14:47:15

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •