Visualizzazione dei risultati da 1 a 13 su 13

Discussione: scheda audio sb0240 creative audigy 2

  1. #1
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito scheda audio sb0240 creative audigy 2

    ciao ragazzi...
    oggi un mio amico gentilmente mi ha regalato una sua scheda audio ma senza scatola cd cavi ecc...

    in rete non trovo ne driver (giusti e compatibili)
    e ne utility giuste per questa scheda


    purtoppo anche sul sito originale quando installo il driver giusto viene fuori l'avviso che sconsiglia l'installazione poichè non compatibile con windows


    poi volevo chiedervi se va collegato alla scheda anche il cavo che collega la parte sinistra del dvd alla schefda madre???
    cioè il quello piccolo e sottile

    aiutatemi ciao
    grazie
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  2. #2
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    sto scaricando adesso un file iso che dovrebbe essere il cd che sio trova nella scatola sapete aiutarmi
    poichè non so cosa fare


    ciao davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  3. #3
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Abbi pazienza

    Prima di tutto dove li stai cercando i driver?
    Sul sito ufficiale Creative ci devono essere per forza.

    Il link diretto non funziona preciò entra qui e inserisci la sigla sb0240, sotto filtra Italiano| Il tuo sistema|tutti poi scegli il file appropriato.

    Oppure prova l'autoUpdate dovrebbe fare tutto in automatico (devi entrare con IE)
    Creative Worldwide Support

  4. #4
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    niente da fareè tutto installato ma non funziona sapetecosa fare???

    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  5. #5
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito driver

    CHE SIGNIFICA NIENTE DAFARE?

    se segui (veramente),ciò che ti è stato suggerito trovi i driver


    se la scheda è una sound blaster i driver DEVONO essserci e infatti ci sono


    assicurati di aver DISABILITATO l'audio integrato da bios, sempre se lo avevi

    altrimenti crea conflitto con la scheda



    Creative Worldwide Support

    Audigy 2 Platinum SB0240 / SB0250/ SB0240P

    Driver Creative Sound Blaster Audigy series 2.18.0010

    Dimensione file : 37,91 MB

    Download Creative Worldwide Support


    Data di rilascio : 23 mar 09
    Questo pacchetto è un driver che supporta Microsoft® Windows Vista® e Windows® XP per le periferiche audio Creative Sound Blaster® Audigy® series. Per ulteriori dettagli, proseguire la lettura di questa nota.

    -------------------------------------------------------------------------



    Creative Worldwide Support

    Audigy 2 SB0240 / SB0320/ SB0246 / SB0243 2.18.00010


    Driver Creative Sound Blaster Audigy series 2.18.0010
    Dimensione file : 37,91 MB


    Download Creative Worldwide Support


    Data di rilascio : 23 mar 09

    Questo pacchetto è un driver che supporta Microsoft® Windows Vista® e Windows® XP per le periferiche audio Creative Sound Blaster® Audigy® series. Per ulteriori dettagli, proseguire la lettura di questa nota.



    ho fatto una ricerca veloce, probabilmente cercando ancora si trovano altri risultati



  6. #6
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito




    non capisco perchè inserisco il link della pagina didownload e mi ritrovo Creative Worldwide Support

    cmq ripeto, come vedi i driver ci sono ,entra nel sito creative e cerca il modello audigy2 sb240

    l'ho trovato subito quindi lo dovresti trovare anche tu



  7. #7
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Sei sicuro che funziona questa scheda?
    Perché l'unica cosa che puoi sbagliare è il driver, ma una volta trovato quello giusto deve andare.

    @Scrambler
    è una funzione forum cattura i titoli delle pagine web invece che il semplice URL

  8. #8
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    provo grazie mille vi faccio sapere


    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  9. #9
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    purtoppo quando installo il driver che voio mi avete detto dice : vedi allegato
    Immagini allegate Immagini allegate
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  10. #10
    fandango2031 non è in linea Junior Member
    Registrato dal
    May 2007
    Messaggi
    16

    Predefinito

    L'avviso parla chiaro la scheda audio che hai montato sul pc non è una creative o altrimenti ci deve essere un conflitto con quella gia integrata sulla scheda madre...
    Hai disattivato dal bios la scheda sonora?
    Pentium 2 dual core E6750-4gb Ram 800 Mhz-Asus P5W DH Deluxe-GForce 8800GTS-2 HardDisk 250 Western Digital-1 HardDisk 74gb Raptor Western Digital-Plextor PX 716A-Plextor PX 800A-mast.Lg 18x-Windows Xp Pro

  11. #11
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    mi dispiace x te ma se hai una sound blaster audigy2 sb240 quelli sono i driver


    a questo punto i casi sono 2

    o la scheda audio non funziona come ti ha detto admin

    o non è una sound blaster audigy

    il pc non la trova il pc non trova il componente x cui installi i driver

    ma in gestione periferiche ti risulta questa scheda?

    assicurati che la scheda funzioni e questo puoi farlo solo montando la scheda su un altro pc

    se in un altro pc la scheda funziona cambia slot pci nel tuo pc

    --------------------------------------------------------------------

    oppure avvia pc wizard e leggi come identifica la scheda audio

    poi scarica driver max che cerca in automatico i driver x il tuo pc

    lo fà anche radarsync

    ----------------------------------------------------------------------

    ancora non ci hai detto se avevi una scheda integrata e se l'hai disabilitata

    dovresti trovare una voce molto simile a questa audio onboard enabled\disabled



  12. #12
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    ho rifatto tutto il procedimento....

    non sono sicuro se ho diabilitato BENE l'audio integrato


    ma il suono da quella scheda non esce, strano perche settimanma scorsa sul suo pc andava da dio,
    però mi ricordo che la scheda aveva tutto un pannello di controllo diverso e nella barra dove c'è l'orologio aveva un simboloaudio diverso???

    probnabile che serva quelprogramma???

    ciao
    Immagini allegate Immagini allegate
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  13. #13
    L'avatar di molixii
    molixii non è in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    ragazzi ho risolto tutto....

    1. ho cancellato tutto con revo unistaller,e con driver cleaner pro, ccleaner
    2.cambiato solot pci della scheda
    3.reinstallato tutto...
    4.disabilitato audio l'integrato

    finalmente va....siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii


    grazie mille

    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

Discussioni simili

  1. Tipo scheda audio
    Da aekappa nel forum Discussioni Hardware
    Risposte: 2
    Ultimo messaggio: 5/June/2011, 03:23:23
  2. Aiuto: Drivers scheda audio (PCI Device)
    Da Erre nel forum Help!
    Risposte: 0
    Ultimo messaggio: 20/May/2011, 20:59:56
  3. Problema Audio
    Da aekappa nel forum Software
    Risposte: 1
    Ultimo messaggio: 20/February/2011, 06:59:27
  4. Aiuto: Mi è scomparso l'audio.
    Da andreone nel forum Windows XP
    Risposte: 8
    Ultimo messaggio: 30/June/2009, 14:47:15
  5. [AL+SS] Scheda Audio Sound Blaster live 5.1 Usata
    Da Mattia nel forum Mercatino dell'usato
    Risposte: 0
    Ultimo messaggio: 17/April/2009, 14:24:02

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •