Visualizzazione dei risultati da 1 a 3 su 3

Discussione: problemi di connessione ad internet dopo l'installazione di un SO

  1. #1
    vroad non è in linea Junior Member
    Registrato dal
    May 2009
    Messaggi
    29

    Predefinito problemi di connessione ad internet dopo l'installazione di un SO

    Allora...salve a tutti!!! dopo finalmente e grazie alla vostra preziosa guida sono riuscito ad installare windows XP su un amd athlon 6400 nuovo e vergine ,tutto è andato abuon fine però non mi si connette ad internet ,clicando sulla connessione Lan mi dice connessione limitata o assente ,in principio mi diceva connessione abilitata,ma nulla ...il pc è collegato ad un modem router d link g3340s di infostrada le quali istruzioni dicono che per connettere un'altro pc non bisogna fare altro che in serire il cavetto ...cosa può essere ,un problema di setup del modem o del pc ,o qualcosa è andato storto nell'installazione visto che non mi sono accorto del passaggio che chiede se il pc è già connesso ad internet vi prego aiutatemi!!!

  2. #2
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Exclamation connessione limitata o assente

    connettività limitata o assente significa che la scheda non riesce ad ottenere un IP dal DHCP. dovresti assegnare l'ip manualmente


    prova ad applicare questa

    Possibile visualizzazione del messaggio "Connettività limitata o assente" in un computer connesso a Internet mediante modem DSL o via cavo dopo l'installazione di Windows XP Service Pack 2


    ovviamente diamo x scontato che il router sia impostato correttamente



  3. #3
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    I driver sono a posto?
    Dai uno sguardo a gestione periferiche (start > esegui > devmgmt.msc > OK)

Discussioni simili

  1. connessione internet instabile
    Da campania nel forum Help!
    Risposte: 0
    Ultimo messaggio: 18/October/2010, 13:03:38
  2. Problemi di connessione aiuto perfavore
    Da giovanna nel forum Windows 7
    Risposte: 6
    Ultimo messaggio: 5/October/2010, 16:32:30
  3. Aiuto: problemi di connessione
    Da deadpc nel forum Windows 7
    Risposte: 0
    Ultimo messaggio: 22/September/2010, 16:47:55
  4. Problemi Installazione Joomla Aruba database
    Da pixvin81 nel forum Idee e Progetti
    Risposte: 2
    Ultimo messaggio: 20/May/2010, 04:15:06
  5. Aiuto: Problemi con connessione Wireless USB Adapter
    Da mikle sata nel forum Windows 7
    Risposte: 5
    Ultimo messaggio: 21/January/2010, 11:43:23

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •