Visualizzazione dei risultati da 1 a 9 su 9

Discussione: Mi è scomparso l'audio.

  1. #1
    andreone non è in linea Junior Member
    Registrato dal
    Sep 2006
    Messaggi
    17

    Predefinito Mi è scomparso l'audio.

    Amici del forum,
    sono appena tornato dalle ferie e ho trovato il pc acceso nonostante lo avessi spento prima di partire, bloccato a metà dell'avvio.

    Questo forse a causa di una saetta e sicuramente a causa del fatto che ho dimenticato di premere l'interruttore sull'alimentatore..

    Funziona tutto tranne l'audio che è scomparso.

    Ho visto tramite pdc che nelle proprietà la periferica audio Soundmax è impossibile da avviare (Codice 10).

    Ho provato a fare la risoluzione dei problemi ma non ha funzionato.

    Aspettando suggerimenti saluto cordialmente, Andrea.

  2. #2
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Exclamation

    molto strano che un fulmine riesca ad accende un pc

    se è spento si deve agire sul pulsante power e il pulsante compie una azione x metà meccanica non solo elettrica

    resta difficile immaginare un fulmine che preme il tasto power

    non è + probabile che il pc sia stato utilizzato da altre persone?


    a parte cosa è successo, vediamo che puoi fare

    1) avvia il pc premendo F8 e nella schermata delle scelte imposta

    ULTIMA CONFIGURAZIONE FUNZIONANTE clicca invio e vedi se funziona



    2) quel codice 10 dove lo hai visto in gestione periferiche?

    in tal caso disinstalla la periferica da gestione periferiche quindi spegni il pc

    riaccendilo, al riavvio windows si dovrebbeaccorgere della periferica audio installarla con i relativi driver



    3) fai qualche scansione e un pò di pulizia e dopo visita questo sito

    Risorse per la risoluzione dei problemi audio in Windows XP
    Risorse per la risoluzione dei problemi audio in Windows XP




    prima di intervenire secondo me sarebbe meglio sapere bene cosa o chi ha acceso il pc

    nella seconda ipotesi sarebbe utile sapere che utilizzo è stato fatto del pc
    Ultima modifica di scrambler_900; 10/June/2009 a 21:54:24 Motivo: refusi vari



  3. #3
    andreone non è in linea Junior Member
    Registrato dal
    Sep 2006
    Messaggi
    17

    Predefinito

    Forse non sono stato del tutto chiaro...il tasto power ho dimenticato io di premerlo,e forse a causa di una saetta potrebbe essere mancata la corrente per alcuni secondi/minuti, questo potrebbe aver causato un riavvio del pc.

    Ho già provato l'ultima configurazione funzionante ma non è sevito.

    Il codice 10 l'ho visto qui:


    Ho disinstallato, ma al momento di reinstallare i driver non si riesce a portare atermine la procedura.

    Sono andato sul sito ed ho provato ad accedere all'aiuto in linea, ma alla pagine delle opzioni audio descritte, non esiste la riga prevista che parle dell'audio:


    a domani, Andrea.

  4. #4
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    no guarda è escluso, anche se non hai premuto il tasto power (prima parlavi del tasto sull'alimentatore ),non c'è verso che un fulmine riavvii il pc

    te lo posso documentare che non è possibile perchè se lo fosse chiunque possiede un pc avrebbe continuamente riavvii indesiderati con frequenti perdite di dati

    a questo punto il pc è quasi certamente stato utilizzato

    il link che ti ho fornito riassume le eventuali cause e relative soluzioni

    l'aiuto on line a che pro?

    cmq aspetta admin , purtroppo non riesco a farmi capire



  5. #5
    andreone non è in linea Junior Member
    Registrato dal
    Sep 2006
    Messaggi
    17

    Predefinito

    Forse ho capito cosa è successo: anche questa mattina ho fatto un riavvio per un aggiornamento di Avira e il pc mi si è piantato in questa fase.

    Tempo fa avevo collegato tramite usb una docking station per HDD, e stamattina ho notato che se non la scollego, il riavvio si pianta.

    Potrebbe essere succeso che quando ho spento prima di partire, non si sia completato lo spegnimento lasciando tutto piantato per tre settimane.

    Al punto 3 del tuo precedente messaggio mi indicavi un link per la risoluzione dei problemi audio in XP dove viene spiegato di seguire tramite l'aiuto on line la procedura che vedi nel secondo screenshot.

    Probabilmente sono io molto tonto, ma non ho trovato quelle che mi serviva.

    Grazie ancora, Andrea.

  6. #6
    andreone non è in linea Junior Member
    Registrato dal
    Sep 2006
    Messaggi
    17

    Predefinito

    @ Scrambler.

    Mi dicevi di aspettare Admin, per cortesia, sai qualcosa di lui?

    Volevo cercare di risolvere questo problema che mi limita parecchio l'uso del PC, perciò avrei bisogno di supporto.

    Grazie, Andrea.

  7. #7
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    admin alias max121 almeno 1 volta al giorno, sò che passa dal forum per vedere se è tutto a posto , o almeno dovrebbe, dipende dai suoi impegni

    in questo periodo hai effettuato qualche verifica o altre procedure x tentare di risolvere?


    prima di tutto, come ho già scritto, bisognerebbe stabilire con certezza cosa è successo al tuo pc durante la tua assenza

    se si riesce a capire quello , forse sarà + semplice ripristinare l'audio o almeno avere un punto di partenza ,o risalire alla causa + facilmente

    altrimenti si eseguono le solite procedure di verifica

    e cioè: ci si assicura che la causa non sia un virus,
    ci si assicura che non sia un problema di collegamenti ,
    si rimuovono i driver per lasciarli reinstallare a windows al riavvio successivo
    o si aggiornano i driver

    e per ultimo si ripristina windows


    ti allego le procedure



    evito di postare le scansioni antivirali che immagino conoscerai



    Windows XP - Eliminazione dei driver audio predefiniti

    In Windows XP non è necessario attivare la Modalità provvisoria per eliminare i driver.
    Fare clic su Start , quindi su Pannello di controllo per aprire Gestione periferiche.

    Fare clic sul nome di un dispositivo audio che non sia Codec audio né Driver audio precedenti.

    Premere il tasto Canc . Fare clic su OK se vengono visualizzati messaggi di avviso.

    Continuare a rimuovere tutte le periferiche audio fino a lasciare solo Codec audio e Driver audio precedenti.

    Una volta eliminati i driver delle periferiche audio, effettuare una delle seguenti operazioni:

    Riavviare il computer in modalità normale e attendere il ripristino dei driver predefiniti da parte di Windows .

    Reinstallare i driver usando i CD di ripristino di driver e applicazioni:


    Windows XP - Ripristino dei driver predefiniti tramite Windows

    Se si riavvia il computer dopo aver eliminato i driver, è utile leggere quanto segue. Al riavvio, il sistema rileva le periferiche hardware e cerca di installare i driver predefiniti necessari.

    Se viene richiesto di indicare la posizione di determinati file dei driver, cercare i file nei percorsi indicati di seguito:

    C:\Windows\inf
    C:\Windows\options\cabs
    C:\Windows\system
    C:\Windows\system32

    Se vengono richieste informazioni relative alla Verifica della firma digitale , fare clic su Continua .


    installazione dei driver audio aggiornati
    Se si dispone di una connessione a Internet, scaricare e installare i driver audio aggiornati mediante una delle procedure indicate di seguito:

    Andare alla pagina Web Download di software e driver del produttore della scheda audio o della scheda madre se l'audio è integrato e seguire le istruzioni presenti nella pagina.

    Se sul sito del produttore non sono disponibili driver audio aggiornati, utilizzare la funzione Microsoft Windows Update.

    Leggere attentamente le istruzioni riportate nelle pagine di download prima di eseguire l'installazione.



    al termine di queste procedure non rimane che il ripristino dell'installazione di windows xp tramite console di emergenza



    nota: c'è anche questo metodo, ma sul mio pc non ha funzionato

    Dopo vari tentativi di reinstallazione driver audio, google m ha indicato la soluzione che rimanda al file machine.inf ossia

    copiare il machine.inf ( da x:\windows\inf a x:\temp)

    x: = alla letterà dell'unità che ospita windows ad esempio c:

    eliminare dal file copiato la riga ExcludeFromSelect=* (naturalmente lo devi apreire con il notepad)
    la rigala trovi (sezione [ControlFlags] prima della sezione [Manufacturer]

    quindi devi rifare la procedura di rilevazione nuovo hardware ecc. indicando come disco driver il file
    x:\temp\machine.inf che dopo la modifica esporra' un plug and play software device emulator che consente di completare il rilevamento della scheda audio
    Ultima modifica di scrambler_900; 15/June/2009 a 21:48:09 Motivo: refusi vari



  8. #8
    L'avatar di Max121
    Max121 non è in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao,
    l'errore 10 di una periferica è abbastanza chiaro:
    La periferica non è presente, non funziona correttamente o non tutti i driver necessari sono installati. (Codice 10)


    Quote Originariamente inviato da andreone Visualizza il messaggio
    Ho disinstallato, ma al momento di reinstallare i driver non si riesce a portare a termine la procedura.
    Questo punto è molto importante! Perché non s'installa? Il programma d'installazione fa degli errori o qualsiasi altra cosa che possa essere utile?

    Intanto ti consiglio di escludere alcune ipotesi:

    1. Durante l'installazione dei driver viene sempre raccomandato di chiudere tutte le applicazioni perché queste potrebbero interferire con l'installazione, l'hai fatto? (per assurdo potrebbe essere anche l'antivirus)
    2. Il pacchetto driver potrebbe essere danneggiato, prova a scaricarlo di nuovo.
    3. I continui blocchi potrebbero aver causato errori nel disco rigido, fai un controllo degli errori su disco.

    facci sapere

  9. #9
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    non sò se nel frattempo hai risoltto o meno, sarebbe cosa scontata concludere sempre le discussioni

    vedo però che l'audio non è la prima volta che ti dà problemi

    qui ci sono 3 pagine di una tua vecchia richiesta (nel vecchio forum) a cui admin aveva fornito ampia assistenza

    seguendo e applicando questi consigli e quelli dela vecchia discussione dovrebbe essere semplice risolvere


    Problemi audio.



Discussioni simili

  1. Tipo scheda audio
    Da aekappa nel forum Discussioni Hardware
    Risposte: 2
    Ultimo messaggio: 5/June/2011, 03:23:23
  2. Problemi audio
    Da aekappa nel forum Windows 7
    Risposte: 0
    Ultimo messaggio: 23/February/2011, 09:35:28
  3. Problema Audio
    Da aekappa nel forum Software
    Risposte: 1
    Ultimo messaggio: 20/February/2011, 06:59:27
  4. Aiuto: audio non compatibili con windows 7
    Da pinotto8 nel forum Windows 7
    Risposte: 3
    Ultimo messaggio: 31/August/2010, 18:12:57
  5. Windows Xp non riconosce le periferiche audio
    Da bumbinet.it nel forum Windows XP
    Risposte: 9
    Ultimo messaggio: 18/April/2009, 20:48:52

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •