Visualizzazione dei risultati da 1 a 9 su 9

Discussione: Audio e video fuori sincrono nei fimati

  1. #1
    L'avatar di scrambler_900
    scrambler_900 non  in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Exclamation Audio e video fuori sincrono nei fimati

    Dopo mesi di funzionamento corretto. da un paio di giorni. quando riproduco un file video di grandi dimensioni, ( file avi - divx ),riscontro un fastidioso fuori sincrono tra audio e video


    con windows media player 11 il video di ottima qualit ma l'audio in largo anticipo

    con Vlc l'audio in sincrono, ma la qualit video pessima

    con Gom player e Kantaris idem come sopra

    i codec sono a posto e ribadisco che fino a pochi giorni f funzionava tutto bene

    non ho fatto nessun tipo di modifica nel sistema (a parte emulare alcune distro di linux in virtual box )

    ho naturalmente cercato in san google e in parte ho trovato alcune soluzioni ma insufficienti

    ad esempio; Virtual dub
    o impostare le opzioni di vlc in un certo modo
    (c' anche un articolo microsoft che per non mi aiuta x nulla L'audio e video potrebbero non essere sincronizzati quando si utilizza Windows Media Player 11 per riprodurre un file video )



    che posso fare x ripristinare la situazione di sincrono audio video ?
    Ultima modifica di scrambler_900; 23/June/2009 a 12:42:17 Motivo: corretto titolo



  2. #2
    L'avatar di molixii
    molixii non  in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

  3. #3
    L'avatar di scrambler_900
    scrambler_900 non  in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    molixi grazie ma prima di rispondere dovresti leggere bene cosa c' scrito nella domanda , ho scritto che i codec sono a posto



  4. #4
    L'avatar di molixii
    molixii non  in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    vistop le innumerevoli impostazioni da settare nella riproduzione dei video magari potrebbe servire...


    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  5. #5
    L'avatar di scrambler_900
    scrambler_900 non  in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    molixi ho riscaricato i codec k lite full packet (magari i miei erano di qualche mese f), ma nulla da fare



    ho scaricato virtual dub , ho spulciato qualche guida e adesso sono + confuso di prima

    leggete questo passaggio e ditemi voi se corretto

    i problemi pi ricorrenti per i principianti del Div-X, sono proprio quelli di sincronizzazioe audio e video del filmato!!



    Allora fate in questo modo se avete di questi problemi,

    aprite il file video .AVI con VirtualDub dopo andate nel men audio e selezionate Interleaving e procedete per tentativi,

    nel senso che qui non esiste un valore sicuro al 100% che risolve subito i vostri problemi di sincronia audio/video, ma dovete tentare ad inserire dei valori in millisecondi (ms) nella casella "Delay audio track by" e poi premete Play per ascoltare se tutto sincronizzato alla perfezione tra video e audio,

    se avete fallito tornate indietro e provate con un altro valore e cliccate di nuovo su Play,

    quando sarete riusciti a trovare il sincronismo giusto tra l'audio e il video del filmato potete salvare il file .AVI,

    comunque tenete presente che se l'audio anticipa il video, dovete inserire un valore positivo in ms nella casella "Delay audio track by"





    altrimenti se l'audio in ritardo rispetto al video, allora inserire un valore negativo
    Come sarebbe a dire?

    se l'audio in anticipo x sicronizzarlo dovr ritardarlo giusto?

    ma se inserisco un valore positivo non si anticipa?

    non posso nemmeno fare i tentativi che dice la guida perch il comando play non attivo

    inoltre, dicono di andare x tentativi x impostare il tempo di delay

    su wilkipedia ho letto che un semplice BATTITO DI PALPEBRE equivale a un tempo di 50 \ 80 MS millisecondi :

    dunque x ritardare l'audio di un secondo quanti millisecondi dovrei inserire?

    3600ms non dovrebbe essere = a 1 secondo?


    per non farmi mancare niente ho quindi scaricato simply sychronizer

    ancora devo capire come si usa



  6. #6
    L'avatar di molixii
    molixii non  in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    per quanto riguarda il valore positivo secondo m giusto poich esempio +10ms...significa un incremento di 10ms....ritardo d +10ms...


    ho trovato questo tollino......StokeBloke Audio Synchronizer Download

    ...comunque come in questo forum parlano di ASINCRONIA COSTANTE, ovvero possibile correggere il tutto se il video ha questa caratteristica....

    Forum WorldDivx.it • Leggi argomento - sincronizzare audio e video di un divx
    in questo forum devono ritardare di 5 secondi e consigliano 5000ms.....regolati di seguito
    in questo forum, risponde un esperto incampo...credo



    da dire che un problema bastardo da matti...
    ma se posso aiutarti visto che sei stato sempre la mia salvezza, sono molto contento

    ciao
    facci sapere
    davide
    Ultima modifica di molixii; 23/June/2009 a 23:02:46
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  7. #7
    L'avatar di molixii
    molixii non  in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito guarda per k-lite

    in questo codec nelle configurazioni c' questa propriet .......se pu servire usala...


    ciao
    davide
    Immagini allegate Immagini allegate
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

  8. #8
    L'avatar di scrambler_900
    scrambler_900 non  in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    grande molixi, mi molto di aiuto sapere che 5 secondi sono 5000ms

    quindi 1 secondo = a 1000ms adesso provo e ti faccio sapere

    e anche il forum che mi hai linkato utile

    il tool sembra buono , spero che sia anche semplice da usare


    vedo con piacere che sai sempre trovare molte risorse utili x la soluzione dei problemi dei nostri utenti

    bravo molixi sei un grande aiuto x il forum



  9. #9
    L'avatar di molixii
    molixii non  in linea Senior Member
    Registrato dal
    Jan 2009
    Messaggi
    223

    Predefinito

    sembrer scemo
    ma ti da una soddisfazione bellissima sapere che faccio qualcosa di buono ....
    grazie a te... che sei sempre disponibile

    ciao
    davide
    un grazie a coloro che ogni volta si sbattono per risponderci...grazieee

Discussioni simili

  1. Tipo scheda audio
    Da aekappa nel forum Discussioni Hardware
    Risposte: 2
    Ultimo messaggio: 5/June/2011, 03:23:23
  2. Problemi audio
    Da aekappa nel forum Windows 7
    Risposte: 0
    Ultimo messaggio: 23/February/2011, 09:35:28
  3. Problema Audio
    Da aekappa nel forum Software
    Risposte: 1
    Ultimo messaggio: 20/February/2011, 06:59:27
  4. Aiuto: Mi scomparso l'audio.
    Da andreone nel forum Windows XP
    Risposte: 8
    Ultimo messaggio: 30/June/2009, 14:47:15

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •