Visualizzazione dei risultati da 1 a 11 su 11

Discussione: Mouse non funziona al 100%

  1. #1
    Matteo non  in linea Junior Member
    Registrato dal
    Nov 2009
    Messaggi
    5

    Predefinito Mouse non funziona al 100%

    Salve ragazzi...innanzitutto volevo complimentarmi per il forum(io postavo ancora su quello vecchio) e poi ovviamente volevo esporvi il mio problemino


    Allora , praticamente uso il pc per giocare online e quindi l'uso del mouse che vada bene essenziale...
    Il mio il suo lavoro non lo fa molto bene pero'...

    Infatti, il mouse quando lo sposto (specialmente verso sinistra) come se si rallenta ma questo non lo fa solo nei giochi , lo fa anche in paint e sul desktop(dappertutto insomma) specialmente quando schiaccio i tasti del mouse e/o tastiera mentro lo muovo...
    All'inizio pensavo fosse colpa del mouse wireless USB che avevo , allora lo cambiai e ne presi uno ottico a filo USB...pero' anche cosi' non cambia niente...

    E' come se il mouse avesse una specie di piccola LAG quasi impercettibile , ma nei giochi te ne accorgi e come perche se per esempio sparo e mi muovo con il mouse verso sinistra il personaggio si gira male e lentamente...


    Fino ad ora ho provato queste soluzioni:

    Disabilitato/Abilitato VSync
    Reinstallato driver Scheda Video
    Pulizia CCleaner
    Provato diverse Risoluzioni
    Cambiato Mouse (appunto)
    Cambiato cursore
    Tolta/Messa precisione aumentata del cursore
    Provato sia ion modalita' 800dpi che in 1600dpi
    Cloccato il polling rate del Mouse
    Riportato i valori di clock della CPU e delle ram al valore standard
    Aggiornati Driver
    Aggiornamento DirectX

    So: Windows XP S2 (Nel frattempo sono passato a Windows 7 HP)
    CPU: INTEL DUAL CORE E660 2.66 GHz (3.1 GHz)
    RAM: 2 Banchi da 2 gb a 800Mhz (920Mhz)
    GPU:Nvidia GeForce 8800GT

    Provo a chiedere voi che di certo ne sapete piu' di me...Ultima chance che do al mio pc di stare li tranquillo cos...senno' provero' a formattare

    Grazie 1000

  2. #2
    L'avatar di Obi
    Obi
    Obi non  in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Io non sono esperto, ma da questo problema quando capitato?

    Sappi che nel mio caso impostando "Usa segnali acustici" in Accesso facilitato di Panello di controllo, le freccie direzionali della tastiera andavano a scatti.

    Hai provato a fare un ripristino prima del problema?



    problema mouse xp - Cerca con Google

    http://www.assistenzafree.com/forum-...a-t2668.0.html



    Prova ad aggiornare i driver tramite il free Device Doctor:
    Download Device Doctor



    Sicuramente un problema di Windows ma di mio non so, scusami.
    Ultima modifica di Obi; 29/November/2009 a 21:32:41

  3. #3
    Matteo non  in linea Junior Member
    Registrato dal
    Nov 2009
    Messaggi
    5

    Predefinito

    Niente ho provata di tutto ma niente ....idee?

  4. #4
    L'avatar di Obi
    Obi
    Obi non  in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Pannello di controllo - Sistema - Hardware - Gestione periferiche:
    1 - Spulcia le varie + e vedi se c' qualche ?

    2 - Da quando capitato il problema?

    3 - Fisso o notebook?


    Noto (anche se provo buttarla li) che XP 32 bit riconosce massimo 1 GB di Ram e prova togliere un banco di memoria e vedere.

  5. #5
    L'avatar di Max121
    Max121 non  in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Ciao,
    ma che modello di mouse utilizzi ora?
    Il problema su entrambi i mouse?

    Per caso hai apparrecchi Cordless o altro che emettono onde radio troppo vicino al mouse? Se si pu essere quello perch io avevo LAG quando arrivavano SMS/CHIAMATE sul Cordless di casa.

    Se nn ne vieni a capo l'unico test formattare per avere la certezza che nn sia un virus o un problema software...Ovviamente quando installi nuovamente Windows fai una cosa pulita nn installare cose superfue e nn moddare windows altrimenti sei punto a capo...

  6. #6
    L'avatar di Obi
    Obi
    Obi non  in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Rinnovo solo per Max dei mouse:

    All'inizio pensavo fosse colpa del mouse wireless USB che avevo , allora lo cambiai e ne presi uno ottico a filo USB...pero' anche cosi' non cambia niente.

  7. #7
    L'avatar di Max121
    Max121 non  in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    Si ma io intendo il modello (marca e modello) non il tipo se a filo o wireless.
    Pu essere utile saperlo magari problema noto di una certa casa/marca

  8. #8
    Matteo non  in linea Junior Member
    Registrato dal
    Nov 2009
    Messaggi
    5

    Predefinito

    Ho gia provato tutte le soluzioni basiche ... direi che si tratta di qualcosa di piu avanzato (ho anche formattato e cambiato addiritura sistema operativo)

    I mouse sono di marche diverse , non credi centri molto :-)

  9. #9
    L'avatar di Obi
    Obi
    Obi non  in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    1) Il problema software si toglie:

    - hai cambiato s.o. e direi che racchiude (per ora) tutto il mondo programmi e applicativi.



    2) Come accenn "Max121" potrebbe dipendere dai mouse in questione:

    - hai 2 mouse diversi e quindi non pu trattarsi di un loro problema, ma bens di un driver, di un qualche cosa che non si installa nel tuo pc con il sistema operativo.



    3) E' un problema davvero insolito il tuo, ma potrebbe trattarsi anche di un componente del tuo pc che va in conflitto con i mouse:

    - Intanto svolgi le azioni del punto "2)" e poi forse "Max121" potrebbe dirti la sua.
    Ultima modifica di Obi; 11/December/2009 a 21:54:30

  10. #10
    L'avatar di Max121
    Max121 non  in linea Amministratore
    Registrato dal
    Mar 2006
    residenza
    Italia
    Messaggi
    422

    Predefinito

    2 mouse possono essere entrambi mal funzionanti non una cosa probabile vero! Per nn va escluso a mio parere visto che hai gi provato le soluzioni basiche spingiti oltre provare non costa nulla...

    Puoi provare a mettere un sistema Linux tipo ubuntu per escludere i problemi driver Windows.

    In ogni caso se fosse un problema di driver senza sapere il modello nn saprei dirti se un bug software.

    Poi scusa se gi tutto cosa ti rivolgi a fare ad un forum non dai le informazioni che secondo me (admin) sono utili come andare dal meccanico e il cliente decide come riparare la macchina assurdo...

  11. #11
    L'avatar di Obi
    Obi
    Obi non  in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    1) Per Ubuntu clicca quascarica, masterizza e fallo partire dal boot:

    =====> segnalo che nell'ultima schermata nera, l'installazione sembra bloccarsi ma tu aspetta, reboot automatico e arrivi al Desktop.

    2) Anche se penso improbabile, porta i due mouse da un amico per verificare il mal funzionamento.

    3) Ma rinnovo la domanda: da quando ti successo questo problema?

Discussioni simili

  1. Aiuto: problemi mouse
    Da romanoff58 nel forum Help!
    Risposte: 2
    Ultimo messaggio: 5/October/2010, 14:04:49
  2. Aiuto: Connessione funziona con lan ma non in wifi
    Da Black_Night nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 20/May/2010, 04:48:34
  3. epson px 810 fw lettore SD non funziona
    Da mmm nel forum Discussioni Hardware
    Risposte: 2
    Ultimo messaggio: 2/May/2010, 15:50:38
  4. Mouse wireless: senza ricevitore possibile?
    Da ignorante72 nel forum Discussioni Hardware
    Risposte: 1
    Ultimo messaggio: 11/January/2010, 20:18:20
  5. Boot da cd non funziona
    Da marcopj84 nel forum Windows XP
    Risposte: 2
    Ultimo messaggio: 9/August/2009, 14:27:04

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •