Visualizzazione dei risultati da 1 a 3 su 3

Discussione: La connessione internet lan è attiva, ma non funzionante.

  1. #1
    Sasu89 non è in linea Junior Member
    Registrato dal
    Jul 2010
    Messaggi
    2

    Exclamation La connessione internet lan è attiva, ma non funzionante.

    Salve a tutti.
    E' la prima volta che posto in questo forum e ne approfitto per esporvi un problema che mi assilla da un paio di giorni:

    Possiedo un router Zyxel Zywall 2wg collegato ad un hub fastweb Telsey; a questo router è collegato da ormai 1 anno (con cavo lan) un computer con Windows XP SP2.

    Fino ad ora, la connessione è sempre andata benissimo lasciando impostato il rilevamento automatico delle impostazioni internet.... fino a ieri, quando avviando l' SO ho notato che la connessione era funzionante e non presentava alcun problema, ma aprendo qualsiasi browser internet, o programma di file sharing, o eseguibili che richiedessero una connessione, il PC rimaneva bloccato per un pò di tempo prima di comunicare che è impossibile connettersi.

    Ho provato a impostare ip, server dns, subnet mask.... manualmente e ho anche modificato il protocollo DHCP del router per assegnare lo stesso indirizzo ip al MAC address fisico del PC in questione, ottenendo gli stessi risultati:la connessione è attiva, ma il PC con Win XP SP2 non invia/riceve dati dal router.

    Premetto che qualsiasi altro PC della rete, wireless o cablato, ha una connessione perfettamente stabile e funzionante.
    A questo punto ogni suggerimento è benaccetto perchè non so più dove andare a parare...

  2. #2
    Sasu89 non è in linea Junior Member
    Registrato dal
    Jul 2010
    Messaggi
    2

    Predefinito

    EDIT: Seppure il router non abbia nessun IP statico configurato, assegnando manualmente una configurazione IP VALIDA alla connessione, essa è in grado solo di inviare pacchetti ma non di riceverne; viceversa lasciando l' impostazione automatica l' indirizzo IP è sempre uno di tipo 169.xxx.xxx.xxx ed è generato da APIPA, e in tal caso la connetttività risulta sempre limitata.

  3. #3
    L'avatar di scrambler_900
    scrambler_900 non è in linea Senior Member
    Registrato dal
    Nov 2006
    residenza
    italy
    Messaggi
    334

    Predefinito

    dovresti iniziare aggiornando il service pack oramai il 3 è uscito da molto tempo

    riguardo al tuo problema ci sono molte pagine che riportano la soluzione ma fai attenzione , segnati ogni valore prima di modificarlo , cosi dapoterlo reimpostare nel caso servisse farlo

    Visualizzazione del messaggio "Connettività limitata o assente" in un computer connesso a Internet mediante modem DSL o via cavo dopo l'installazione di Windows XP Service Pack 2

    vedi anche

    connettività limitata o assente



Discussioni simili

  1. connessione internet instabile
    Da campania nel forum Help!
    Risposte: 0
    Ultimo messaggio: 18/October/2010, 14:03:38
  2. Risposte: 4
    Ultimo messaggio: 28/July/2010, 11:07:57
  3. Risposte: 2
    Ultimo messaggio: 17/May/2009, 21:49:14

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •