Visualizzazione dei risultati da 1 a 2 su 2

Discussione: Installazione Sound Blaster Xtreme Music

  1. #1
    L'avatar di [RyAn]
    [RyAn] non Ŕ in linea Member
    Registrato dal
    Nov 2006
    Messaggi
    55

    Predefinito Installazione Sound Blaster Xtreme Music

    Come da titolo tempo fa ho comprato questa scheda audio su ebay come nuova ma priva della scatola originale e dei suoi cd.
    Ho avuto problemi ad installarla la prima volta riuscendoci alla fine.. ma qualche giorno fa' ho provato ad aggiornare i driver credo o a reinstallarli perchŔ quando avviavo una video chiamata su messenger il volume dell'altoparlante centrale si abbassava da solo..
    Comunque adesso non riesco far emettere alcun suono utilizzando questa scheda audio ho provato qualunque impostazione non ne vuole sapere di funzionare.

    Grazie per chiunque mi aiuti..

    (Windows XP sp3)
    CoolerMaster Real Power 520W, Asus P7P55D LE, Intel i3 @3520 Mhz + Zalman 9900 Led , Enermax Everest 120mm,Ati EAH4850 TOP 699/2060 , 4GB RAM Corsair XM3 DC 1600 Mhz, Seagate 250GB +1TB packard bell esterno

  2. #2
    L'avatar di Obi
    Obi
    Obi non Ŕ in linea Senior Member
    Registrato dal
    Feb 2009
    Messaggi
    178

    Predefinito

    Quote Originariamente inviato da [RyAn] Visualizza il messaggio
    Come da titolo tempo fa ho comprato questa scheda audio su ebay come nuova ma priva della scatola originale e dei suoi cd.
    Ed Ŕ nuova?



    INTANTO prova qua a vedere se coi drver buoni:

    1. installa RevoUninstaller versione free e leggendo poi guida del Forum disinstalla tutto quello che riguarda la tua scheda audio

    2. una bella pulizia registro con CCleaner

    3. installi DeviceDoctor e riaggiorni (installi) driver scheda audio, video e altri fondamentali

Discussioni simili

  1. Aiuto: Installazione windows 7
    Da lelemonta nel forum Windows 7
    Risposte: 13
    Ultimo messaggio: 22/May/2010, 18:13:46
  2. Aiuto: installazione windows xp
    Da molixii nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 9/June/2009, 22:36:50
  3. Aiuto: Installazione da cd non si avvia
    Da scrambler_900 nel forum Windows XP
    Risposte: 3
    Ultimo messaggio: 4/June/2009, 22:49:08
  4. [AL+SS] Scheda Audio Sound Blaster live 5.1 Usata
    Da Mattia nel forum Mercatino dell'usato
    Risposte: 0
    Ultimo messaggio: 17/April/2009, 14:24:02
  5. Installazione Linux
    Da Mattia nel forum Introduzione a Linux
    Risposte: 0
    Ultimo messaggio: 17/April/2009, 12:24:35

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •